Power box (power supply switches) problems.

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Power box (power supply switches) problems.

mulkkyul
Hi all,

I'm new to iCub and now I'm having the problem with the power box. (power supply switches).

The problem is that the green light in the power box is on but the power supply is not outputting power.

Since it worked fine with the same power supply settings a few days ago, I guess it's a power switch problem which is one of the known issues (http://wiki.icub.org/wiki/Power_supply_switches)

I tried to find the solutions to that problem in this mailing list, but I couldn't find it.

Does anyone know the solution or the link to that solution?


Many thanks,

Jungsik
--

============================ 
Research Assistant,
Cognitive Neuro-Robotics Lab, 
Department of Electrical Engineering,
Korea Advanced Institute of Science and Technology

Mobile : +82-10-4448-0742
============================

------------------------------------------------------------------------------
Meet PCI DSS 3.0 Compliance Requirements with EventLog Analyzer
Achieve PCI DSS 3.0 Compliant Status with Out-of-the-box PCI DSS Reports
Are you Audit-Ready for PCI DSS 3.0 Compliance? Download White paper
Comply to PCI DSS 3.0 Requirement 10 and 11.5 with EventLog Analyzer
http://pubads.g.doubleclick.net/gampad/clk?id=154622311&iu=/4140/ostg.clktrk
_______________________________________________
Robotcub-hackers mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/robotcub-hackers
Reply | Threaded
Open this post in threaded view
|

Re: Power box (power supply switches) problems.

marco maggiali

In that case the solution is to open the box when the power supplies are switched off and press the contacts towards the switch, they could be popped out a little bit and when you turn the selector it does not switch. If this does not fix the problem contact the icub-support. Send me a link with the photos of the box once it is open.

 

 

Ciao,

Marco

 

From: mulkkyul [mailto:[hidden email]]
Sent: Friday, September 26, 2014 4:07 PM
To: [hidden email]
Subject: [rc-hackers] Power box (power supply switches) problems.

 

Hi all,

 

I'm new to iCub and now I'm having the problem with the power box. (power supply switches).

 

The problem is that the green light in the power box is on but the power supply is not outputting power.

 

Since it worked fine with the same power supply settings a few days ago, I guess it's a power switch problem which is one of the known issues (http://wiki.icub.org/wiki/Power_supply_switches)

 

I tried to find the solutions to that problem in this mailing list, but I couldn't find it.

 

Does anyone know the solution or the link to that solution?

 

 

Many thanks,

 

Jungsik

--

============================ 

Research Assistant,

Cognitive Neuro-Robotics Lab, 

Department of Electrical Engineering,

Korea Advanced Institute of Science and Technology

 

Mobile : +82-10-4448-0742

============================


------------------------------------------------------------------------------
Slashdot TV.  Videos for Nerds.  Stuff that Matters.
http://pubads.g.doubleclick.net/gampad/clk?id=160591471&iu=/4140/ostg.clktrk
_______________________________________________
Robotcub-hackers mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/robotcub-hackers