Small patch to check for a correct version of swig for the bindings

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Small patch to check for a correct version of swig for the bindings

Alexis Maldonado
Hello *,

We ran into a problem in our lab today while compiling the python yarp
bindings, and it turned out to be due to a too old version of SWIG. (1.3.29
did not work).

So this is a patch to check for version 1.3.30 or superior. I have version
1.3.36 and it works well.

Hope this is useful!

Greetings,

Alexis Maldonado

------------------------------------------------------------------------------
Open Source Business Conference (OSBC), March 24-25, 2009, San Francisco, CA
-OSBC tackles the biggest issue in open source: Open Sourcing the Enterprise
-Strategies to boost innovation and cut costs with open source participation
-Receive a $600 discount off the registration fee with the source code: SFAD
http://p.sf.net/sfu/XcvMzF8H
_______________________________________________
Robotcub-hackers mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/robotcub-hackers

patch_check_swig.patch (1K) Download Attachment
Loading...